Requisiti - EditArea - do IT yourself
 

Requisiti

Cosa devo avere per usare EditArea?

La parte redazionale di EditArea è compatibile con i più importanti browser:
IE 5.5+, Firefox 1.5+, Safari 3.0+, Opera 9.50+, Camino 1.0+, Netscape 7.1+, Google Chrome.

Bisogna avere installato Macromedia Flash Player 6+, aver abilitato javascript e i cookies.

Tutte queste caratteristiche sono presenti sulla maggior parte dei computer collegati ad internet (condizione ovviamente necessaria per l'utilizzo del sistema :-)

Non sei sicuro della configurazione del tuo sistema?
Nessun problema: prova, è gratis.